12 04, 2014

“Heartbleed Bug” OpenSSL Vulnerability Affecting Internet Community

2016-12-12T11:53:17+00:00

The Heartbleed bug (http://en.wikipedia.org/wiki/Heartbleed_bug) is a serious vulnerability in OpenSSL 1.0.1 through 1.0.1.f. This vulnerability allows an attacker to read chunks of memory from servers and clients that connect using SSL through a flaw in OpenSSL's implementation of the heartbeat extension. OpenSSL provides critical functionality in the internet ecosystem, and therefore vulnerabilities, such as Heartbleed, [...]

“Heartbleed Bug” OpenSSL Vulnerability Affecting Internet Community2016-12-12T11:53:17+00:00